Resolved
Network issue

Started
January 14, 2019 at 5:50 PM
Status
Resolved after less than a minute
Affected
App

Impact

Operational
  • Resolved
    January 14, 2019 at 5:50 PM

    We just resolved the issue!