Completed
Database update

Status
Resolved after about 11 hours
Started
May 12, 2020 at 9:00 PM
Completed
May 12, 2020 at 9:45 AM
Affects
App
  • Planned
    May 12, 2020 at 9:00 PM

    We are planning for a scheduled maintenance during that time.

  • Completed
    May 12, 2020 at 9:45 AM